Bug 97411 - VMD doesn't work with XQuartz 2.7.9
Summary: VMD doesn't work with XQuartz 2.7.9
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.9 (xserver-1.17.4)
Hardware: Other Mac OS X (All)
: medium major
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
Depends on:
Reported: 2016-08-19 15:03 UTC by lindsb
Modified: 2016-09-18 22:40 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Description lindsb 2016-08-19 15:03:42 UTC
I run VMD from a remote Linux server. I never had a problem doing this with XQuartz 2.7.8, but after upgrading to XQuartz 2.7.9 I could not open VMD on a remote server. I tried both uninstalling and reinstalling to 2.7.9 as well as uninstalling and reinstalling to 2.7.8. Only rolling back to 2.7.8 fixed my problem.
Comment 1 Jeremy Huddleston Sequoia 2016-08-25 22:56:39 UTC
Can you be a bit more specific?  What is the exact problem you're running into?  What's VMD?
Comment 2 Jeremy Huddleston Sequoia 2016-09-18 22:40:33 UTC
No response, closing.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.