Bug 98454 - Unable to get past installation "Destination Select" on OS X 10.8.5
Summary: Unable to get past installation "Destination Select" on OS X 10.8.5
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: 2.7.10 (xserver-1.18.4)
Hardware: All Mac OS X (All)
: medium blocker
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
Depends on:
Reported: 2016-10-26 15:13 UTC by k.phillips.alonge
Modified: 2016-10-26 15:41 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Description k.phillips.alonge 2016-10-26 15:13:13 UTC
I am trying to install XQuartz on Mac OS X 10.8.5.  However when I get to "Destination Select", the only choice is "Install for all users of this computer".  However even after attempting to select this option, the Continue button is grayed out.  I have seen this issue previously reported by other people on Apple Stack Exchange and the only solution appeared to be that this was an issue with 10.8.5 and could be solved by upgrading to 10.9.  However I am looking so a solution that does not require an OS upgrade as I have software that is not compatible with the newest operating systems (Sierra) and Apple may not offer free upgrades to older operating systems such as 10.9.  I have also tried other versions of xQuartz such as 2.7.2, 2.7.3, 2.7.4, and 2.7.5 and had the same installation issue: failure to get past "Destination Select".  Is there a solution that does not involve upgrading my Mac?
Comment 1 Jeremy Huddleston Sequoia 2016-10-26 15:41:05 UTC
This isn't an issue with XQuartz.  It's an issue in the OS X installer.  You just need to click on the selection to activate the button.  You can also use the command line installer if you prefer.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.