Bug 98611 - nouveau not working on gtx 970
Summary: nouveau not working on gtx 970
Status: RESOLVED DUPLICATE of bug 94990
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nouveau (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Nouveau Project
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-06 15:33 UTC by DocMAX
Modified: 2016-11-06 20:23 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DocMAX 2016-11-06 15:33:02 UTC
http://ptpb.pw/-Fjc
Comment 1 Ilia Mirkin 2016-11-06 15:39:49 UTC
Feel free to reopen if you care to provide information. Please also search through existing bugs, a number of GTX 970 owners have had various issues.
Comment 2 Karol Herbst 2016-11-06 20:23:38 UTC
I am 99% sure this is a duplicate of #94990

*** This bug has been marked as a duplicate of bug 94990 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.