Bug 98910 - X freezes for a few seconds with GPU HANG: ecode 9:0:0x84dffff8, in X [3736], reason: Hang on render ring, action: reset
Summary: X freezes for a few seconds with GPU HANG: ecode 9:0:0x84dffff8, in X [3736],...
Status: CLOSED DUPLICATE of bug 98860
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-30 12:36 UTC by vinil
Modified: 2017-07-24 22:39 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: GPU hang


Attachments
/sys/class/drm/card0/error (20.62 KB, application/x-bzip2)
2016-11-30 12:36 UTC, vinil
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description vinil 2016-11-30 12:36:10 UTC
Created attachment 128281 [details]
/sys/class/drm/card0/error

Happens especially with firefox showing picture heavy websites.... every 5-10 minutes.

uname -m: x86_64
uname -r: 4.8.11+
Gentoo Linux / Sabayon kernel
Dell Latitude E5470
DVI
Comment 1 yann 2016-11-30 13:31:42 UTC

*** This bug has been marked as a duplicate of bug 98860 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.