Bug 99310 - Ubuntu 16.04/16.10 AMD Radeonsi - wrong colors (oibaf ppa) in XFCE and eog.
Summary: Ubuntu 16.04/16.10 AMD Radeonsi - wrong colors (oibaf ppa) in XFCE and eog.
Status: VERIFIED DUPLICATE of bug 99078
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL: https://imgur.com/a/A8LDW
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-07 15:12 UTC by mr.swaagger
Modified: 2017-01-21 00:29 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mr.swaagger 2017-01-07 15:12:08 UTC
System:

    AMD Phenom(tm) II X4 965

    8 gigs of Ram

    AMD GPU: Radeon HD 7870 GHz Edition


    OS: Xubuntu 16.04 LTS/16.10

Screenshots first: 

https://imgur.com/a/A8LDW

This problem concerns the oibaf ppa. Note that this doesn't happen with the padoka ppa. The problem occurs once I update the

libgbm1 

package from 

Installiert (16.04): 11.2.0-1ubuntu2.2

Installiert (16.10): 12.0.3-1ubuntu2

to the respective (current) version of the oibaf ppa (I figured this out by installing/reinstalling etc.)

My hypothesis is that this is related to llvm 3.9 <-> llvm 4.0, but I'm not sure.
Comment 1 Michel Dänzer 2017-01-09 02:40:30 UTC
Could be bug 99078.
Comment 2 baptiste.Falda@orange.fr 2017-01-16 18:42:08 UTC
Same problem with me : reddish icons and blue tint for jpegs.

Using ubuntu 16.10 with mesa 13.0 (paolo dias package) and a amd r390.
Comment 3 calexil 2017-01-21 00:29:31 UTC

*** This bug has been marked as a duplicate of bug 99078 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.