Bug 99369 - Modesetting sets 96 DPI despite the dimensions being fit for 256
Summary: Modesetting sets 96 DPI despite the dimensions being fit for 256
Status: RESOLVED DUPLICATE of bug 23705
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/modesetting (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-11 22:06 UTC by rosenp
Modified: 2017-01-12 01:27 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg log (33.74 KB, text/plain)
2017-01-11 22:06 UTC, rosenp
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description rosenp 2017-01-11 22:06:34 UTC
Created attachment 128900 [details]
xorg log

The log shows it clearly. The monitor size is 382x214 mm at 4K which equals ~ 256 DPI but the driver still sets the DPI to 96.
Comment 1 Michel Dänzer 2017-01-12 01:27:28 UTC

*** This bug has been marked as a duplicate of bug 23705 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.