Bug 99379 - [v1.5.901] Chromebook Pixel 2015 Touchpad extremely slow
Summary: [v1.5.901] Chromebook Pixel 2015 Touchpad extremely slow
Status: RESOLVED DUPLICATE of bug 99383
Alias: None
Product: Wayland
Classification: Unclassified
Component: libinput (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Wayland bug list
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-12 06:44 UTC by Cole Mickens
Modified: 2017-01-13 08:14 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cole Mickens 2017-01-12 06:44:22 UTC
I pulled Arch's libinput PKGBUILD and changed the version to 1.5.901 and rebuilt, installed, and rebooted.

The various accel profiles exposed in Gnome clearly have a more pronounced effect, but the mouse speed is much, much slower than with 1.5. Annoyingly so, even with it turned all the way up in Gnome settings.
Comment 1 Peter Hutterer 2017-01-13 08:14:58 UTC
this seems to be a hidpi screen issue, same as bug 99383

*** This bug has been marked as a duplicate of bug 99383 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.