Bug 99686 - Gnome desktop enviroment crashes when you click on activities
Summary: Gnome desktop enviroment crashes when you click on activities
Status: RESOLVED NOTOURBUG
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-05 23:44 UTC by Alex
Modified: 2017-02-07 22:34 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (756.31 KB, text/plain)
2017-02-05 23:44 UTC, Alex
Details
Journalctl -b -0 output (173.95 KB, text/plain)
2017-02-06 01:29 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2017-02-05 23:44:58 UTC
Created attachment 129348 [details]
GPU crash dump

OS: Archlinux
Hardware: Intel NUC6i3SYH NUC with an i3-6100U, Intel HD graphics 520

bare Archlinux install with only the following packages installed outside base and base-devel.
grub, efibootmgr, os-prober, iw, wpa_supplicant, dialog, openssh, xorg-server, xorg-server-utils, Mesa, mesa-libgl, gnome, gnome-extra

Gnome boots fine, but as soon as I open the activities section, it freezes, shows corruption on screen, then crashes after 30 seconds or so, and kicks me back to the login screen. I've tried using Wayland and xorg, and even tried disabling hardware acceleration with a 20-intel.conf as suggested in the archlinux wiki.

I've tried both with and without the xf86 driver - with no luck.
Comment 1 Alex 2017-02-05 23:48:14 UTC
Have updated the Intel microcode and ensured the UEFI bios is up to date. Still crashes.
Comment 2 Alex 2017-02-06 01:29:24 UTC
Created attachment 129349 [details]
Journalctl -b -0 output
Comment 3 Alex 2017-02-06 22:54:39 UTC
Starting to think this is a hardware issue. Both ubuntu and windows 10 seem to be unstable as well, with the same GPU hang. I remember a while back, intel had a bad bios update which caused irreversible hardware damage. Error doesn't match up to that, but I wonder if this could be related.

Probably not worth spending time looking into, as the possibility of this being a hardware issue is high
Comment 4 Mark Janes 2017-02-07 22:34:27 UTC
If windows has similar behavior, it can't be mesa.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.