Bug 99964 - DMA remapping faults on Intel BDW (Linux-4.10, xorg 1.19.1, mesa 13.0.4, xf86-video-intel-git_20170103_028c946d)
Summary: DMA remapping faults on Intel BDW (Linux-4.10, xorg 1.19.1, mesa 13.0.4, xf86...
Status: CLOSED DUPLICATE of bug 89360
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-25 16:56 UTC by udo
Modified: 2017-07-24 22:39 UTC (History)
2 users (show)

See Also:
i915 platform: BDW
i915 features: GPU hang


Attachments
GPU crash dump (39.80 KB, text/plain)
2017-02-25 16:56 UTC, udo
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description udo 2017-02-25 16:56:43 UTC
Created attachment 129911 [details]
GPU crash dump

[  288.972544] DMAR: DRHD: handling fault status reg 3
[  288.972550] DMAR: [DMA Read] Request device [00:02.0] fault addr eadd8000 [fault reason 05] PTE Write access is not set
[  288.972558] DMAR: DRHD: handling fault status reg 3
[  288.972561] DMAR: [DMA Read] Request device [00:02.0] fault addr eadcb000 [fault reason 05] PTE Write access is not set
[  288.972565] DMAR: DRHD: handling fault status reg 3
[  288.972568] DMAR: [DMA Read] Request device [00:02.0] fault addr eade5000 [fault reason 05] PTE Write access is not set
[  288.972572] DMAR: DRHD: handling fault status reg 3
[  288.972574] DMAR: [DMA Read] Request device [00:02.0] fault addr eade8000 [fault reason 05] PTE Write access is not set
[  288.972577] DMAR: DRHD: handling fault status reg 3
[  288.972579] DMAR: [DMA Read] Request device [00:02.0] fault addr eadfe000 [fault reason 05] PTE Write access is not set
[  288.972582] DMAR: DRHD: handling fault status reg 2
[  288.972584] DMAR: [DMA Read] Request device [00:02.0] fault addr eae12000 [fault reason 05] PTE Write access is not set
[  288.972588] DMAR: DRHD: handling fault status reg 3
[  288.972590] DMAR: [DMA Read] Request device [00:02.0] fault addr eae10000 [fault reason 05] PTE Write access is not set
[  288.972594] DMAR: DRHD: handling fault status reg 3
[  288.972596] DMAR: [DMA Read] Request device [00:02.0] fault addr eadf8000 [fault reason 05] PTE Write access is not set
[  288.972598] DMAR: DRHD: handling fault status reg 3
[  288.972601] DMAR: [DMA Read] Request device [00:02.0] fault addr eadf5000 [fault reason 05] PTE Write access is not set
[  288.972604] DMAR: DRHD: handling fault status reg 3
[  288.972606] DMAR: [DMA Read] Request device [00:02.0] fault addr eae07000 [fault reason 05] PTE Write access is not set
[  300.001622] [drm] GPU HANG: ecode 8:0:0x85dffffb, in Xorg [598], reason: Hang on render ring, action: reset
[  300.001623] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[  300.001624] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[  300.001624] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[  300.001625] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[  300.001625] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[  300.001641] drm/i915: Resetting chip after gpu hang
[  300.008440] dmar_fault: 13 callbacks suppressed
Comment 1 Chris Wilson 2017-03-09 13:04:57 UTC

*** This bug has been marked as a duplicate of bug 89360 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.