Bug 100794 - GPU Hang while working in Libre office
Summary: GPU Hang while working in Libre office
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-26 09:08 UTC by Sebastian Chmielewski
Modified: 2019-09-25 19:02 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments
Contents of /sys/class/drm/card0/error is attached. (756.15 KB, text/plain)
2017-04-26 09:08 UTC, Sebastian Chmielewski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Chmielewski 2017-04-26 09:08:49 UTC
Created attachment 131046 [details]
Contents of /sys/class/drm/card0/error is attached.

While working in Libre office X crashed. 
Following was found in kern.log:

Apr 26 10:59:30 asgard kernel: [47135.183234] [drm] GPU HANG: ecode 9:0:0x85dffffb, in Xorg [851], reason: Hang on render ring, action: reset
Apr 26 10:59:30 asgard kernel: [47135.183236] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
Apr 26 10:59:30 asgard kernel: [47135.183237] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
Apr 26 10:59:30 asgard kernel: [47135.183238] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
Apr 26 10:59:30 asgard kernel: [47135.183239] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
Apr 26 10:59:30 asgard kernel: [47135.183241] [drm] GPU crash dump saved to /sys/class/drm/card0/error
Apr 26 10:59:30 asgard kernel: [47135.183318] drm/i915: Resetting chip after gpu hang

Contents of /sys/class/drm/card0/error is attached.

uname -a
Linux asgard 4.9.0-kali3-amd64 #1 SMP Debian 4.9.18-1kali1 (2017-04-04) x86_64 GNU/Linux
Comment 1 Paul-Antoine Arras 2017-05-04 18:12:42 UTC
Seems similar to mine: Bug 100905

What is your hardware?
Comment 2 Sebastian Chmielewski 2017-05-23 11:17:01 UTC
Dell E5570 with Radeon

 sudo lspci 
00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 07)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
00:04.0 Signal processing controller: Intel Corporation Skylake Processor Thermal Subsystem (rev 07)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-H Thermal subsystem (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:16.3 Serial controller: Intel Corporation Sunrise Point-H KT Redirection (rev 31)
00:17.0 RAID bus controller: Intel Corporation SATA Controller [RAID mode] (rev 31)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #1 (rev f1)
00:1c.1 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #2 (rev f1)
00:1c.2 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #3 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-LM (rev 31)
01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Mars [Radeon HD 8670A/8670M/8750M] (rev 81)
02:00.0 Network controller: Intel Corporation Device 093c (rev 3a)
03:00.0 Network controller: Intel Corporation Wireless 8260 (rev 3a)
04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS525A PCI Express Card Reader (rev 01)
Comment 3 Jan Drewes 2017-06-25 06:44:04 UTC
Possible duplicate of Bug 99720 ?
Comment 4 Elizabeth 2018-03-21 20:06:11 UTC
(In reply to Jan Drewes from comment #3)
> Possible duplicate of Bug 99720 ?
Hello Sebastian, if issue still reproducible, could you try mesa 17.3.6 as mentioned on https://bugs.freedesktop.org/show_bug.cgi?id=99720#c33?
Thank you.
Comment 5 GitLab Migration User 2019-09-25 19:02:02 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1592.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.