Bug 101808 - XQuarts.pkg stuck "Verifying" forever in installation process
Summary: XQuarts.pkg stuck "Verifying" forever in installation process
Status: RESOLVED DUPLICATE of bug 94287
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: 2.7.11 (xserver-1.18.4)
Hardware: Other Mac OS X (All)
: medium blocker
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-16 21:02 UTC by lpeterson
Modified: 2017-12-31 07:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
endless verifying pop up (6.17 KB, image/png)
2017-07-16 21:02 UTC, lpeterson
Details

Description lpeterson 2017-07-16 21:02:43 UTC
Created attachment 132720 [details]
endless verifying pop up

I'm trying to install XQuartz on Mac OS X El Capitan (Version 10.11.6). I downloaded XQuartz-2.7.11.dmg on https://www.xquartz.org. When I open it up and click "XQuarts.pkg" I get stuck on the small pop up saying Verifying "XQuartz.pkg"... (see attached) forever. (Well, it's only been an hour, but it feels like forever). The progress bar hasn't changed at all. I don't see it anywhere on my Activity Monitor. 

I've tried re-downloading a fresh copy as well and I got the same thing. Is there a setting on my computer or something else that I need to change? Or is it a problem with the package?

Thanks!
Comment 1 Jeremy Huddleston Sequoia 2017-07-20 07:30:47 UTC
It's an OS bug fixed in newer versions of macOS.
Comment 2 Jeremy Huddleston Sequoia 2017-12-31 07:17:20 UTC

*** This bug has been marked as a duplicate of bug 94287 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.