Bug 104457 - [SKL] GPU hang in Portal2
Summary: [SKL] GPU hang in Portal2
Status: RESOLVED DUPLICATE of bug 88700
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 17.3
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-02 15:49 UTC by Chris Smith
Modified: 2018-05-02 15:27 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
sudo cat /sys/class/drm/card0/error > crashdump.txt (442.64 KB, text/plain)
2018-01-02 15:49 UTC, Chris Smith
Details
glxinfo > glxinfo.txt (24.50 KB, text/plain)
2018-01-02 15:50 UTC, Chris Smith
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Smith 2018-01-02 15:49:53 UTC
Created attachment 136497 [details]
sudo cat /sys/class/drm/card0/error > crashdump.txt

Original post here: https://github.com/ValveSoftware/portal2/issues/295

I've attached the output of /sys/class/drm/card0/error to this bug report.
Comment 1 Chris Smith 2018-01-02 15:50:43 UTC
Created attachment 136498 [details]
glxinfo > glxinfo.txt

I've attached the output of glxinfo this this bug report.
Comment 2 Eero Tamminen 2018-05-02 10:15:12 UTC
Updating title based on the crash info.

Chris, is this a regression?  If yes, between which Mesa versions it started?
Comment 3 oleksandr.nikitin 2018-05-02 10:56:01 UTC
This is a duplicate of
https://bugs.freedesktop.org/show_bug.cgi?id=88700
Comment 4 Mark Janes 2018-05-02 15:27:46 UTC

*** This bug has been marked as a duplicate of bug 88700 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.