Bug 104475 - Xorg Completely stops Respondng when running Overwatch in Wine
Summary: Xorg Completely stops Respondng when running Overwatch in Wine
Status: RESOLVED DUPLICATE of bug 102962
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-03 10:19 UTC by coolo1mc
Modified: 2018-09-09 22:58 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
dmesg (84.00 KB, text/plain)
2018-01-03 10:19 UTC, coolo1mc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description coolo1mc 2018-01-03 10:19:04 UTC
Created attachment 136519 [details]
dmesg

Am able too ssh in, however it is impossible to kill Xorg and cannot switch vt on the system.
Comment 1 Michel Dänzer 2018-01-03 17:34:54 UTC
Please attach the output of glxinfo.

Is Overwatch a 64-bit or 32-bit application?
Comment 2 Timothy Arceri 2018-09-09 22:58:59 UTC

*** This bug has been marked as a duplicate of bug 102962 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.