Bug 105588 - [CI] igt@pm_rpm@debugfs-read - dmesg-warn - *ERROR* Unclaimed access detected prior to suspending
Summary: [CI] igt@pm_rpm@debugfs-read - dmesg-warn - *ERROR* Unclaimed access detected...
Status: RESOLVED DUPLICATE of bug 109824
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-19 07:29 UTC by Marta Löfstedt
Modified: 2019-09-12 08:43 UTC (History)
1 user (show)

See Also:
i915 platform: BYT
i915 features: power/runtime PM


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2018-03-19 07:29:50 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_1/fi-byt-j1900/igt@pm_rpm@debugfs-read.html
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_1/fi-byt-n2820/igt@pm_rpm@debugfs-read.html

[drm:intel_runtime_suspend [i915]] *ERROR* Unclaimed access detected prior to suspending
Comment 1 Tvrtko Ursulin 2019-06-10 10:34:02 UTC
This test is not on BAT and there is no BYT on the shards. Given how old the bug is I suggest we close until we can schedule a full run on the BAT machines and see if the bug re-appears.
Comment 2 Tvrtko Ursulin 2019-06-10 10:46:02 UTC
Actually the bug is still there - from an idle run - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_302/fi-byt-j1900/igt@i915_pm_rpm@debugfs-read.html.
Comment 3 Arek Hiler 2019-09-12 08:43:14 UTC
This was duplicated in the https://bugs.freedesktop.org/show_bug.cgi?id=109824 which covers more tests hitting similar issues.

Everything is caught by the filters for the other bug - because of that we have seen no activity here in 4 months.

Marking as duplicate.

*** This bug has been marked as a duplicate of bug 109824 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.