Bug 106510 - [CI][IGT][APL] igt@kms_ccs@pipe-[ab]-crc-sprite-planes-basic fails
Summary: [CI][IGT][APL] igt@kms_ccs@pipe-[ab]-crc-sprite-planes-basic fails
Status: CLOSED DUPLICATE of bug 107725
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-14 09:39 UTC by Tomi Sarvela
Modified: 2019-03-08 15:35 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomi Sarvela 2018-05-14 09:39:37 UTC
Intel-GFX-CI shard-APL was upgraded from VGA dongle to HDMI dongle. This caused the following tests to start failing:

igt@kms_ccs@pipe-a-crc-sprite-planes-basic
igt@kms_ccs@pipe-b-crc-sprite-planes-basic

Full logs at

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4173/shard-apl7/igt@kms_ccs@pipe-a-crc-sprite-planes-basic.html

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4173/shard-apl4/igt@kms_ccs@pipe-b-crc-sprite-planes-basic.html
Comment 1 Martin Peres 2018-06-05 06:45:50 UTC

*** This bug has been marked as a duplicate of bug 105458 ***
Comment 2 Jani Saarinen 2018-06-19 14:25:47 UTC
Closing, thanks.
Comment 3 Martin Peres 2019-03-08 15:35:26 UTC

*** This bug has been marked as a duplicate of bug 107725 ***
Comment 4 CI Bug Log 2019-03-08 15:35:43 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.