Bug 107362 - [CI][BAT] igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch
Summary: [CI][BAT] igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch
Status: RESOLVED DUPLICATE of bug 103191
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 108657 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-07-24 13:48 UTC by Martin Peres
Modified: 2019-04-10 14:06 UTC (History)
1 user (show)

See Also:
i915 platform: BYT, SKL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-07-24 13:48:36 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4572/fi-byt-clapper/igt@kms_pipe_crc_basic@read-crc-pipe-b.html

(kms_pipe_crc_basic:3446) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:370:
(kms_pipe_crc_basic:3446) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_pipe_crc_basic:3446) igt_debugfs-CRITICAL: Last errno: 9, Bad file descriptor
Subtest read-crc-pipe-B failed.

https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4573/fi-byt-clapper/igt@kms_pipe_crc_basic@nonblocking-crc-pipe-b.html
	
(kms_pipe_crc_basic:3337) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:370:
(kms_pipe_crc_basic:3337) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_pipe_crc_basic:3337) igt_debugfs-CRITICAL: Last errno: 9, Bad file descriptor
Subtest nonblocking-crc-pipe-B failed.(km
Comment 1 Martin Peres 2018-10-10 13:31:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4673/shard-skl2/igt@kms_pipe_crc_basic@nonblocking-crc-pipe-c.html

https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4673/shard-skl2/igt@kms_pipe_crc_basic@read-crc-pipe-c.html

Starting subtest: read-crc-pipe-C
(kms_pipe_crc_basic:1095) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:392:
(kms_pipe_crc_basic:1095) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_pipe_crc_basic:1095) igt_debugfs-CRITICAL: Last errno: 9, Bad file descriptor
Subtest read-crc-pipe-C failed.
Comment 2 CI Bug Log 2019-04-10 13:33:08 UTC
A CI Bug Log filter associated to this bug has been updated:

{- BYT BXT SKL WHL: igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch / Last errno: 9, Bad file descriptor -}
{+ BYT BXT SKL WHL: igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch +}

 No new failures caught with the new filter
Comment 3 CI Bug Log 2019-04-10 14:01:59 UTC
A CI Bug Log filter associated to this bug has been updated:

{- BYT BXT SKL WHL: igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch -}
{+ BYT BXT SKL KBL WHL: igt@kms_pipe_crc_basic@* - fail - Failed assertion: !mismatch +}

 No new failures caught with the new filter
Comment 4 Martin Peres 2019-04-10 14:02:45 UTC
*** Bug 108657 has been marked as a duplicate of this bug. ***
Comment 5 Martin Peres 2019-04-10 14:06:03 UTC

*** This bug has been marked as a duplicate of bug 103191 ***
Comment 6 CI Bug Log 2019-04-10 14:06:31 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.