Bug 108657 - [CI][DRMTIP] igt@kms_pipe_crc_basic@*crc-pipe-[abc] - fail - Failed assertion: !mismatch
Summary: [CI][DRMTIP] igt@kms_pipe_crc_basic@*crc-pipe-[abc] - fail - Failed assertion...
Status: RESOLVED DUPLICATE of bug 107362
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-05 11:12 UTC by Martin Peres
Modified: 2019-04-10 14:03 UTC (History)
1 user (show)

See Also:
i915 platform: KBL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-11-05 11:12:03 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_136/fi-kbl-soraka/igt@kms_pipe_crc_basic@nonblocking-crc-pipe-c.html

Starting subtest: read-crc-pipe-A
(kms_pipe_crc_basic:2135) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:419:
(kms_pipe_crc_basic:2135) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_pipe_crc_basic:2135) igt_debugfs-CRITICAL: Last errno: 9, Bad file descriptor
Subtest read-crc-pipe-A failed.
Comment 1 CI Bug Log 2019-04-10 13:20:43 UTC
A CI Bug Log filter associated to this bug has been updated:

{- KBL: igt@kms_pipe_crc_basic@*crc-pipe-[abc] - fail - Failed assertion: !mismatch, Last errno: 9, Bad file descriptor -}
{+ KBL: igt@kms_pipe_crc_basic@*crc-pipe-[abc] - fail - Failed assertion: !mismatch +}

 No new failures caught with the new filter
Comment 2 Martin Peres 2019-04-10 14:02:45 UTC

*** This bug has been marked as a duplicate of bug 107362 ***
Comment 3 CI Bug Log 2019-04-10 14:03:01 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.