Bug 10737 - Openclipart website does not show preview in list mode
Summary: Openclipart website does not show preview in list mode
Status: RESOLVED DUPLICATE of bug 20972
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: default user for a product
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-24 05:57 UTC by Brad Whittington
Modified: 2009-03-31 08:36 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brad Whittington 2007-04-24 05:57:51 UTC
It would be very very very very great if clipart would be previewed when in list mode/search mode, etc. because it is quite annoying to have to view an item's page before you can see what it looks like. It would also be brilliant if there was a more compact list view, focusing on the image preview and minor details, so you could fit many image previews on one screenful.
Comment 1 Jochen Staerk 2009-03-31 08:36:38 UTC

*** This bug has been marked as a duplicate of bug 20972 ***


bug/show.html.tmpl processed on Jul 25, 2016 at 08:07:42.
(provided by the Example extension).