Bug 20972 - FEATURE REQUEST: Show small Thumbnails in the Clip-Art List
FEATURE REQUEST: Show small Thumbnails in the Clip-Art List
Status: RESOLVED NOTOURBUG
Product: openclipart.org
Classification: Unclassified
Component: website
unspecified
Other All
: medium normal
Assigned To: default user for a product
:
: 10737 (view as bug list)
Depends on:
Blocks: 22999
  Show dependency treegraph
 
Reported: 2009-03-31 08:02 UTC by David Neuhaus
Modified: 2010-08-18 03:23 UTC (History)
4 users (show)

See Also:


Attachments
Example of thumbnails (168.04 KB, image/png)
2009-03-31 08:02 UTC, David Neuhaus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Neuhaus 2009-03-31 08:02:19 UTC
Created attachment 24402 [details]
Example of thumbnails

Hi,

showing thumbnails would highly increase the workflow of searching for fitting images.

For Example in "clipArt"-lists or "tag"-lists like this one:
http://openclipart.org/media/tags/animal

-see the attachement

great work guys!

Greets

David
Comment 1 Jochen Staerk 2009-03-31 08:36:38 UTC
*** Bug 10737 has been marked as a duplicate of this bug. ***
Comment 2 Jochen Staerk 2009-07-28 01:09:03 UTC
by  	 Geoff Armstrong <gma@fugro-data.com>
Description:  [reply]  	 Opened: 2009-07-28 00:40 PST

As an addition to this FEATURE REQUEST I would like to add the following:-

In order to assist in the presentation of a thumbnail all clipart submissions
MUST include a graphic (png or jpg) thumbnail of a specified maximum size which
should be shown adjacent to the description.

Without any idea of the style of the clipart this site is VERY time consuming
to use and at present does not encourage the end user to make use of the site.

Please keep up the good work BUT alo help the end user to make more use of this
potentially good site.

GmA 


Comment 3 chovynz 2009-07-28 13:46:39 UTC
I'll mention here that we are working on the next version of OCAL.
This next version DOES have thumbnails. Please be patient as we smooth out the transition from OCAL V1.19 to OCAL V2.
Comment 4 Antonio 2010-02-19 11:17:29 UTC
(In reply to comment #3)
> I'll mention here that we are working on the next version of OCAL.
> This next version DOES have thumbnails. Please be patient as we smooth out the
> transition from OCAL V1.19 to OCAL V2.
> 

What is the progress on this? Although there is the possibility for file previews this isn't auto generated, meaning a lot of images don't have file previews
Comment 5 Tollef Fog Heen 2010-08-18 03:23:35 UTC
Closing all openclipart bugs as openclipart is now on launchpad, as per request from  Jon Philips.