Bug 107387 - Not possible to install
Summary: Not possible to install
Status: RESOLVED DUPLICATE of bug 94287
Alias: None
Product: XQuartz
Classification: Unclassified
Component: Installer (show other bugs)
Version: unspecified
Hardware: Other Mac OS X (All)
: medium blocker
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-26 12:29 UTC by macmac
Modified: 2018-07-27 22:20 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
verification doesn't work (31.04 KB, application/pdf)
2018-07-26 12:29 UTC, macmac
Details

Description macmac 2018-07-26 12:29:56 UTC
Created attachment 140829 [details]
verification doesn't work

Hi,

I have to install Xquartz to run Inskape.

Unfortunately, Xquartz don't want to be installed on my Mac.

After a double clic on the pkg file, a verification window appears, but nothing is runnning.

How to fix this issue?

Thanks for your help

Patrick
Comment 1 Jeremy Huddleston Sequoia 2018-07-27 22:20:04 UTC
Likely the macOS 10.11 bug.  Reboot to workaround it.

*** This bug has been marked as a duplicate of bug 94287 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.