Bug 107830 - [CI][SHARDS] igt@drv_selftest@live_contexts - dmesg-fail - Invalid value at page 244, offset 200: found deadbeef expected c8
Summary: [CI][SHARDS] igt@drv_selftest@live_contexts - dmesg-fail - Invalid value at p...
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Abdiel Janulgue
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 108626 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-09-05 08:16 UTC by Martin Peres
Modified: 2019-03-08 12:40 UTC (History)
1 user (show)

See Also:
i915 platform: GLK
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-09-05 08:16:47 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4626/shard-glk8/igt@drv_selftest@live_contexts.html

[  188.628165] Setting dangerous option live_selftests - tainting kernel
[  188.661897] [drm] GuC: No firmware known for this platform!
[  188.661916] [drm] HuC: No firmware known for this platform!
[  189.730355] Invalid value at page 244, offset 200: found deadbeef expected c8
[  189.732223] i915/i915_gem_context_live_selftests: igt_ctx_exec failed with error -22
[  190.129059] i915: probe of 0000:00:02.0 failed with error -22[  18
Comment 1 Chris Wilson 2018-09-05 10:59:49 UTC
First suspect is some coherence issue; the test is using the bkm (our actual API) for reading from the target bo, so hopefully not. (But if it is, it indicates a wider problem.) The other suspect is what the test is designed to catch, GTT errors.
Comment 2 Chris Wilson 2018-11-02 16:45:16 UTC
*** Bug 108626 has been marked as a duplicate of this bug. ***
Comment 3 Francesco Balestrieri 2018-11-20 11:15:07 UTC
Back to unassigned since Matt doesn't have the HW to test this.
Comment 4 Francesco Balestrieri 2019-01-09 08:47:58 UTC
Occurred once 4 months ago. Resolving.
Comment 5 CI Bug Log 2019-03-08 12:40:11 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.