Bug 108626 - [CI][BAT] igt@drv_selftest@live_contexts - dmesg-fail - Invalid value at page...
Summary: [CI][BAT] igt@drv_selftest@live_contexts - dmesg-fail - Invalid value at page...
Status: CLOSED DUPLICATE of bug 107830
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: Abdiel Janulgue
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-01 16:16 UTC by Martin Peres
Modified: 2019-03-08 14:56 UTC (History)
1 user (show)

See Also:
i915 platform: BSW/CHT
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-11-01 16:16:28 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_10688/fi-bsw-n3050/igt@drv_selftest@live_contexts.html

<3> [476.941175] i915/i915_gem_context_live_selftests: igt_ctx_exec failed with error -22
Comment 1 Imre Deak 2018-11-01 16:24:00 UTC
<3>[  476.935901] Invalid value at page 58, offset 51: found deadbeef expected 33
Comment 2 Imre Deak 2018-11-01 18:50:15 UTC
Also seems to have happened before:

https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4626/shard-glk8/igt@drv_selftest@live_contexts.html
Comment 3 Chris Wilson 2018-11-02 16:45:16 UTC

*** This bug has been marked as a duplicate of bug 107830 ***
Comment 4 CI Bug Log 2019-03-08 14:56:53 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.