Bug 107911 - [kbl] GPU hang on rcs0 in gnome-shell
Summary: [kbl] GPU hang on rcs0 in gnome-shell
Status: RESOLVED DUPLICATE of bug 109250
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-12 21:07 UTC by Nikola
Modified: 2019-01-08 21:41 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
crash dump as suggested by the error log (51.40 KB, text/plain)
2018-09-12 21:07 UTC, Nikola
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikola 2018-09-12 21:07:42 UTC
Created attachment 141538 [details]
crash dump as suggested by the error log

Experiencing this on a X1 Carbon 2017, kernels 4.15 and 4.18 on ubuntu 18.04. System starts properly only with nomodeset, otherwise the screen freezes right around login. Eventually I manage to switch to another tty and pull the logs.

Sep 12 16:06:42 carbon kernel: [drm] GPU HANG: ecode 9:0:0x85df3eff, in gnome-shell [1373], reason: hang on rcs0, action: reset
Comment 1 Nikola 2019-01-08 21:41:30 UTC

*** This bug has been marked as a duplicate of bug 109250 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.