Bug 108344 - [icl rps][CI][DRMTIP] igt@pm_rps@(reset|waitboost) - fail - Failed assertion: pre_freqs[CUR] < pre_freqs[MAX]
Summary: [icl rps][CI][DRMTIP] igt@pm_rps@(reset|waitboost) - fail - Failed assertion:...
Status: RESOLVED DUPLICATE of bug 108059
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Mika Kuoppala
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-12 14:36 UTC by Martin Peres
Modified: 2019-03-13 11:55 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: power/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-10-12 14:36:31 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_125/fi-icl-u2/igt@pm_rps@waitboost.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_125/fi-icl-u2/igt@pm_rps@reset.html

Starting subtest: reset
(pm_rps:2236) CRITICAL: Test assertion failure function waitboost, file ../tests/pm_rps.c:606:
(pm_rps:2236) CRITICAL: Failed assertion: pre_freqs[CUR] < pre_freqs[MAX]
(pm_rps:2236) CRITICAL: error: 600 >= 600
Subtest reset failed.
Comment 2 Francesco Balestrieri 2019-03-13 10:32:04 UTC
This looks like it may be resolved, as it hasn't occurred in CI for 10 days. I will mark it resolved, let's reopen it if it occurs again.
Comment 3 Chris Wilson 2019-03-13 10:35:45 UTC
RPS on icl is still non-functional.
Comment 4 Francesco Balestrieri 2019-03-13 10:37:30 UTC
I thought there was another bug for that? But OK
Comment 5 Francesco Balestrieri 2019-03-13 10:41:33 UTC
Is this a duplicate of Bug 102250?
Comment 6 Chris Wilson 2019-03-13 11:55:15 UTC

*** This bug has been marked as a duplicate of bug 108059 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.