Bug 108720 - Possible GPU hangs with Cemu Emulator
Summary: Possible GPU hangs with Cemu Emulator
Status: RESOLVED DUPLICATE of bug 107612
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: git
Hardware: Other All
: medium major
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-13 06:46 UTC by Zacharybinx34
Modified: 2019-01-30 11:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zacharybinx34 2018-11-13 06:46:52 UTC
When trying to load games with Cemu emulator the entire Linux os crashes with Mesa on Vulkan 64.
Comment 1 Samuel Pitoiset 2018-12-18 16:20:44 UTC
Are you still able to reproduce? If yes, can you give more info like dmesg and eventually a renderdoc or apitrace capture, please?
Comment 2 Zacharybinx34 2018-12-28 04:10:03 UTC
Won't work. Cemu doesn't use Core Profile for OpenGL
Comment 3 Samuel Pitoiset 2019-01-30 10:02:56 UTC
Moving to RadeonSI because Cemu is GL only.
By the way, it would be nice if you can explain how to reproduce the problem (hardware setup, dmesg logs, what game you tried, etc).
Comment 4 CheatCodesOfLife 2019-01-30 11:30:33 UTC
If you want to reproduce this with a 100% success rate, try running Mario Kart 8 with any Vega based card (Vega56,64,2200G).

In fact, I'm guessing he means "Vega 64" when he said "Vulkan 64"

I think this is a duplicate of my existing bug: https://bugs.freedesktop.org/show_bug.cgi?id=107612

*** This bug has been marked as a duplicate of bug 107612 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.