Bug 109053 - [CI][SHARDS] igt@kms_atomic_transition@* - fail - Failed assertion: alpha, Last errno: 22, Invalid argument, Cannot configure the test with all sprite planes enabled
Summary: [CI][SHARDS] igt@kms_atomic_transition@* - fail - Failed assertion: alpha, La...
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-13 12:08 UTC by Martin Peres
Modified: 2019-01-18 08:43 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-12-13 12:08:25 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5306/shard-iclb3/igt@kms_atomic_transition@plane-all-transition-fencing.html

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5306/shard-iclb3/igt@kms_atomic_transition@plane-all-modeset-transition-fencing-internal-panels.html

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5307/shard-iclb3/igt@kms_atomic_transition@plane-all-modeset-transition-internal-panels.html

Starting subtest: plane-all-modeset-transition-internal-panels
(kms_atomic_transition:9681) CRITICAL: Test assertion failure function setup_parms, file ../tests/kms_atomic_transition.c:289:
(kms_atomic_transition:9681) CRITICAL: Failed assertion: alpha
(kms_atomic_transition:9681) CRITICAL: Last errno: 22, Invalid argument
(kms_atomic_transition:9681) CRITICAL: Cannot configure the test with all sprite planes enabled
Subtest plane-all-modeset-transition-internal-panels failed.

This is likely a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=109052, but maybe not.
Comment 1 Jani Saarinen 2019-01-18 08:38:57 UTC
Re-production rate (0.0%) . Not seen after drmtip_168 (1 month / 356 runs ago). Proposing to close.
Comment 2 Martin Peres 2019-01-18 08:43:35 UTC
(In reply to Jani Saarinen from comment #1)
> Re-production rate (0.0%) . Not seen after drmtip_168 (1 month / 356 runs
> ago). Proposing to close.

I agree that this should be closed, but not because of the reasons you wrote.

It has been seen 3 times on 2 runs (drmtip and shards), and both runs were very close together, which might suggest that there was a temporary regression.

We are way passed the wait for 10x reproduction rate and close, so indeed let's close!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.