Bug 109147 - [KBL-G][vulkan] dEQP-VK.texture.explicit_lod.2d.sizes.31x55_nearest_linear_mipmap_nearest_repeat failed verification.
Summary: [KBL-G][vulkan] dEQP-VK.texture.explicit_lod.2d.sizes.31x55_nearest_linear_mi...
Status: RESOLVED DUPLICATE of bug 109151
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/AMDgpu (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-25 08:51 UTC by dong xinyu
Modified: 2018-12-26 02:52 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments
TestResults.qpa (20.99 KB, text/plain)
2018-12-25 08:51 UTC, dong xinyu
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description dong xinyu 2018-12-25 08:51:22 UTC
Created attachment 142887 [details]
TestResults.qpa

When Use Kaby Lake-g(AMD Vega M GPU) to do the Vulkan CTS test, the case "
dEQP-VK.texture.explicit_lod.2d.sizes.31x55_nearest_linear_mipmap_nearest_repeat" will fail

Following is the environtment

Platform	KabyLake-G
CPU	Intel (R) Core (TM) i7-8809G CPU @3.10GHz
GPU	AMD(Radeon RX Vega M GH Graphics);
Memory	16G
OS	Ubutu18.04.1
Kernel	4.19.0
Mesa: 	mesa 18.3.1 (https://mesa.freedesktop.org/archive/mesa-18.3.1.tar.gz) 

VK-GL-CTS version	https://github.com/KhronosGroup/VK-GL-CTS
commit 54e546a1a0a6fa412ea4c3e3081bbc9518928a6e


How to reproduce
$ ./deqp-vk -n dEQP-VK.texture.explicit_lod.2d.sizes.31x55_nearest_linear_mipmap_nearest_repeat
Writing test log into TestResults.qpa
dEQP Core git-8e3741675ba9ebfdea5bc98ac2df4e5e6f182e57 (0x8e374167) starting..
  target implementation = 'Default'

Test case 'dEQP-VK.texture.explicit_lod.2d.sizes.31x55_nearest_linear_mipmap_nearest_repeat'..
  Fail (Verification failed)

DONE!

Test run totals:
  Passed:        0/1 (0.0%)
  Failed:        1/1 (100.0%)
  Not supported: 0/1 (0.0%)
  Warnings:      0/1 (0.0%)
Comment 1 Hai 2018-12-26 02:52:16 UTC

*** This bug has been marked as a duplicate of bug 109151 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.