Bug 109921 - [CI][Runner] Do not mistake KERN_NOTICE for a WARNING
Summary: [CI][Runner] Do not mistake KERN_NOTICE for a WARNING
Status: RESOLVED FIXED
Alias: None
Product: DRI
Classification: Unclassified
Component: IGT (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Arek Hiler
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-06 13:52 UTC by Martin Peres
Modified: 2019-04-08 11:05 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-03-06 13:52:32 UTC
Original bug: https://bugs.freedesktop.org/show_bug.cgi?id=107956
Comment 1 Martin Peres 2019-03-06 13:52:57 UTC
Assigning Arek, as he already started working on this.
Comment 2 Arek Hiler 2019-03-07 08:21:20 UTC
https://patchwork.freedesktop.org/series/57682/
Comment 3 Chris Wilson 2019-03-22 10:23:46 UTC
*** Bug 110222 has been marked as a duplicate of this bug. ***
Comment 4 Arek Hiler 2019-04-01 07:24:43 UTC
https://patchwork.freedesktop.org/series/58804/

Especially patch 3.

Even after merging it will require changes to the CI infra (--dmesg-warn-level=4) to solve this issue.
Comment 5 Arek Hiler 2019-04-01 13:24:30 UTC
Merged. CI changes pending.
Comment 6 Arek Hiler 2019-04-08 11:05:10 UTC
--dmesg-warn-leve=4 set in the CI


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.