Bug 110336 - [CI][SHARDS] igt@kms_content_protection@* - fail - Content Protection not enabled, HDCP Auth failure (-110)
Summary: [CI][SHARDS] igt@kms_content_protection@* - fail - Content Protection not en...
Status: RESOLVED DUPLICATE of bug 110321
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-05 12:14 UTC by Martin Peres
Modified: 2019-04-11 10:36 UTC (History)
1 user (show)

See Also:
i915 platform: CFL, GLK, ICL, KBL, SKL
i915 features: display/HDCP


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-05 12:14:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5873/shard-apl5/igt@kms_content_protection@atomic-dpms.html

Starting subtest: atomic-dpms
(kms_content_protection:3257) CRITICAL: Test assertion failure function test_cp_enable_with_retry, file ../tests/kms_content_protection.c:215:
(kms_content_protection:3257) CRITICAL: Failed assertion: ret
(kms_content_protection:3257) CRITICAL: Last errno: 25, Inappropriate ioctl for device
(kms_content_protection:3257) CRITICAL: Content Protection not enabled

<7> [141.258490] [drm:_intel_hdcp_enable [i915]] HDCP Auth failure (-110)
Comment 1 CI Bug Log 2019-04-05 12:15:34 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* APL SKL KBL CFL ICL: igt@kms_content_protection@* -  fail - Content Protection not enabled, HDCP Auth failure (-110) (No new failures associated)
Comment 2 Ramalingam C 2019-04-11 08:45:10 UTC
Martin,

This bug should be filtered with the kernel debug log of "KSV list failed to become ready (-110)"

This is a panel specific issue. We can't fix it.
Comment 3 Ramalingam C 2019-04-11 10:36:42 UTC
(In reply to Ramalingam C from comment #2)
> Martin,
> 
> This bug should be filtered with the kernel debug log of "KSV list failed to
> become ready (-110)"
> 
> This is a panel specific issue. We can't fix it.

Bug 110321 is tracking the "KSV list failed to become ready" issues, hence this bug is duplicate of the 110321.

*** This bug has been marked as a duplicate of bug 110321 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.