Bug 110531 - [CI][BAT] igt@prime_vgem@basic-fence-flip - skip - Test requirement: (crtc_id = set_fb_on_crtc(i915, 0, &bo[0], fb_id[0])), SKIP
Summary: [CI][BAT] igt@prime_vgem@basic-fence-flip - skip - Test requirement: (crtc_id...
Status: RESOLVED DUPLICATE of bug 109294
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-26 10:56 UTC by Martin Peres
Modified: 2019-04-26 11:00 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-26 10:56:54 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4967/fi-cml-u/igt@prime_vgem@basic-fence-flip.html

Starting subtest: basic-fence-flip
Test requirement not met in function test_flip, file ../tests/prime_vgem.c:774:
Test requirement: (crtc_id = set_fb_on_crtc(i915, 0, &bo[0], fb_id[0]))
Subtest basic-fence-flip: SKIP (0.017s)
Comment 1 CI Bug Log 2019-04-26 10:57:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* CML: igt@prime_vgem@basic-fence-flip - skip - Test requirement: (crtc_id = set_fb_on_crtc(i915, 0, &bo[0], fb_id[0])), SKIP
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4967/fi-cml-u/igt@prime_vgem@basic-fence-flip.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_2919/fi-cml-u/igt@prime_vgem@basic-fence-flip.html
Comment 2 Chris Wilson 2019-04-26 11:00:30 UTC
It would be a display related bug for lack of display, but it's really just the test being obstinate about having a particular output.

*** This bug has been marked as a duplicate of bug 109294 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.