Bug 110816 - GPU HANG: ecode 7:1:0xfffffffe, in kwin_x11 [2388], hang on rcs0
Summary: GPU HANG: ecode 7:1:0xfffffffe, in kwin_x11 [2388], hang on rcs0
Status: RESOLVED DUPLICATE of bug 111014
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
: 110859 110915 110930 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-06-02 23:25 UTC by jshand2013
Modified: 2019-07-02 19:25 UTC (History)
2 users (show)

See Also:
i915 platform: IVB
i915 features: GPU hang


Attachments
error with kwin_x11 (9.69 KB, text/plain)
2019-06-02 23:25 UTC, jshand2013
Details
glxinfo file (30.91 KB, text/plain)
2019-06-16 22:21 UTC, jshand2013
Details
glxinfo file verbose info (80.22 KB, text/plain)
2019-06-16 22:29 UTC, jshand2013
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jshand2013 2019-06-02 23:25:01 UTC
Created attachment 144415 [details]
error with kwin_x11

An unknown issue happen while watching youtube, and for once it had nothing to do with chromium, but kwin_x11.
Comment 1 Lakshmi 2019-06-04 12:49:03 UTC
Changing the product to Mesa assuming this is a Mesa issue.
Comment 2 Denis 2019-06-04 15:08:07 UTC
I would say that it is duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=110834 (reporter is the same, hang is the same)

*** This bug has been marked as a duplicate of bug 110834 ***
Comment 3 Denis 2019-06-04 15:11:43 UTC
hm, actually hang was in different apps, so reopening. But still - strange that they have same error codes, looks like they are related.
Comment 4 Denis 2019-06-14 08:16:45 UTC
*** Bug 110915 has been marked as a duplicate of this bug. ***
Comment 5 Denis 2019-06-14 08:16:55 UTC
*** Bug 110859 has been marked as a duplicate of this bug. ***
Comment 6 jshand2013 2019-06-16 22:21:35 UTC
Created attachment 144563 [details]
glxinfo file
Comment 7 jshand2013 2019-06-16 22:29:42 UTC
Created attachment 144564 [details]
glxinfo file verbose info
Comment 8 Lakshmi 2019-06-25 07:51:58 UTC
*** Bug 110930 has been marked as a duplicate of this bug. ***
Comment 9 Chris Wilson 2019-07-02 19:25:28 UTC
Please test with

commit c84c9029d782a3a0d2a7f0522ecb907314d43e2c
Author: Chris Wilson <chris@chris-wilson.co.uk>
Date:   Fri Apr 19 12:17:47 2019 +0100

    drm/i915/ringbuffer: EMIT_INVALIDATE *before* switch context

heading to v5.1 via stable in the next few weeks.

*** This bug has been marked as a duplicate of bug 111014 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.