Bug 110834 - [ivb] GPU HANG: ecode 7:1:0xfffffffe, in X
Summary: [ivb] GPU HANG: ecode 7:1:0xfffffffe, in X
Status: RESOLVED DUPLICATE of bug 111014
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-03 22:43 UTC by jshand2013
Modified: 2019-07-02 19:24 UTC (History)
2 users (show)

See Also:
i915 platform: ALL
i915 features: GPU hang


Attachments
Error Dump (39.53 KB, text/plain)
2019-06-03 22:44 UTC, jshand2013
Details
journalctl priority 7 (295.95 KB, text/plain)
2019-06-03 22:45 UTC, jshand2013
Details
inxi debug files with hardware info (551.96 KB, application/gzip)
2019-06-03 22:52 UTC, jshand2013
Details
current rpm list for opensuse tumbleweed (190.47 KB, text/plain)
2019-06-04 09:22 UTC, jshand2013
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jshand2013 2019-06-03 22:43:28 UTC
This issue stated that desktop effects was restarted.  this almost crashed the kde session.
Comment 1 jshand2013 2019-06-03 22:44:20 UTC
Created attachment 144432 [details]
Error Dump
Comment 2 jshand2013 2019-06-03 22:45:02 UTC
Created attachment 144433 [details]
journalctl priority 7
Comment 3 jshand2013 2019-06-03 22:52:11 UTC
Created attachment 144434 [details]
inxi debug files with hardware info
Comment 4 Chris Wilson 2019-06-04 07:17:06 UTC
Question of the day, do you know if this is a recent occurrence? And if so, do you know which packages were updated at that time?
Comment 5 jshand2013 2019-06-04 09:22:05 UTC
it seems i can only list all my current packages already installed on the system.  i hope this will help
Comment 6 jshand2013 2019-06-04 09:22:51 UTC
Created attachment 144441 [details]
current rpm list for opensuse tumbleweed
Comment 7 Denis 2019-06-04 15:08:07 UTC
*** Bug 110816 has been marked as a duplicate of this bug. ***
Comment 8 Chris Wilson 2019-07-02 19:24:13 UTC
Please test with

commit c84c9029d782a3a0d2a7f0522ecb907314d43e2c
Author: Chris Wilson <chris@chris-wilson.co.uk>
Date:   Fri Apr 19 12:17:47 2019 +0100

    drm/i915/ringbuffer: EMIT_INVALIDATE *before* switch context

heading to v5.1 via stable in the next few weeks.

*** This bug has been marked as a duplicate of bug 111014 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.