Bug 110828 - [CI][DMRTIP] igt@gem_mmap_gtt@forked-basic-small-copy-odd - fail - Failed assertion: page[j] == ~(i + j)
Summary: [CI][DMRTIP] igt@gem_mmap_gtt@forked-basic-small-copy-odd - fail - Failed ass...
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 110891 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-06-03 12:59 UTC by Lakshmi
Modified: 2019-08-06 05:09 UTC (History)
2 users (show)

See Also:
i915 platform: KBL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-06-03 12:59:17 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_298/fi-kbl-8809g/igt@gem_mmap_gtt@forked-basic-small-copy-odd.html

Starting subtest: forked-basic-small-copy-odd
(gem_mmap_gtt:1151) CRITICAL: Test assertion failure function test_huge_copy, file ../tests/i915/gem_mmap_gtt.c:747:
(gem_mmap_gtt:1151) CRITICAL: Failed assertion: page[j] == ~(i + j)
(gem_mmap_gtt:1151) CRITICAL: error: 0xfbffe2dc != 0xffffe2dc
Subtest forked-basic-small-copy-odd failed.
**** DEBUG ****
(gem_mmap_gtt:1146) intel_chipset-DEBUG: Test requirement passed: pci_dev
(gem_mmap_gtt:1146) igt_core-DEBUG: Test requirement passed: !igt_run_in_simulation()
(gem_mmap_gtt:1146) intel_os-DEBUG: Checking 16 surfaces of size 67108864 bytes (total 1073750016) against RAM
(gem_mmap_gtt:1146) drmtest-DEBUG: Test requirement passed: !(fd<0)
(gem_mmap_gtt:1146) igt_debugfs-DEBUG: Opening debugfs directory '/sys/kernel/debug/dri/0'
(gem_mmap_gtt:1146) igt_debugfs-DEBUG: Opening debugfs directory '/sys/kernel/debug/dri/0'
(gem_mmap_gtt:1146) intel_os-DEBUG: Test requirement passed: sufficient_memory
****  END  ****
Subtest forked-basic-small-copy-odd: FAIL (1.136s)
Comment 1 Lakshmi 2019-06-03 13:00:51 UTC
There was a similar bug 105591 closed on BSW.
Comment 2 CI Bug Log 2019-06-03 13:02:44 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* KBL: igt@gem_mmap_gtt@forked-basic-small-copy-odd - fail - Failed assertion: page[j] == ~(i + j)
  (No new failures associated)
Comment 3 Francesco Balestrieri 2019-07-30 04:37:25 UTC
One and a half months have passed, and CI says "never seen". I think this could be closed, but let's still follow it for a while.
Comment 4 Chris Wilson 2019-08-03 11:10:05 UTC
*** Bug 110891 has been marked as a duplicate of this bug. ***
Comment 5 Francesco Balestrieri 2019-08-06 05:09:30 UTC
Still nothing. I'm closing it.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.