Bug 110891 - [CI][SHARDS] igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: page[j] == i + j
Summary: [CI][SHARDS] igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: p...
Status: RESOLVED DUPLICATE of bug 110828
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-11 08:15 UTC by Martin Peres
Modified: 2019-09-05 07:29 UTC (History)
1 user (show)

See Also:
i915 platform: KBL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-06-11 08:15:06 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5047/shard-kbl6/igt@gem_mmap_gtt@forked-big-copy-xy.html

Starting subtest: forked-big-copy-XY
(gem_mmap_gtt:2231) CRITICAL: Test assertion failure function test_huge_copy, file ../tests/i915/gem_mmap_gtt.c:761:
(gem_mmap_gtt:2231) CRITICAL: Failed assertion: page[j] == i + j
(gem_mmap_gtt:2231) CRITICAL: error: 0x201088 != 0x1088
(gem_mmap_gtt:2232) CRITICAL: Test assertion failure function test_huge_copy, file ../tests/i915/gem_mmap_gtt.c:761:
(gem_mmap_gtt:2232) CRITICAL: Failed assertion: page[j] == i + j
(gem_mmap_gtt:2232) CRITICAL: error: 0x2008e4 != 0x8e4
Comment 1 CI Bug Log 2019-06-11 08:15:40 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* KBL: igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: page[j] == i + j
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5047/shard-kbl6/igt@gem_mmap_gtt@forked-big-copy-xy.html
Comment 2 Francesco Balestrieri 2019-07-23 09:13:24 UTC
One occurrence so far.
Comment 3 Francesco Balestrieri 2019-07-30 04:30:21 UTC
Still nothing. Keep watching.
Comment 4 Chris Wilson 2019-08-03 11:10:05 UTC

*** This bug has been marked as a duplicate of bug 110828 ***
Comment 5 CI Bug Log 2019-09-03 11:40:39 UTC
A CI Bug Log filter associated to this bug has been updated:

{- KBL: igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: page[j] == i + j -}
{+ KBL: igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: page[j] == i + j +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6824/shard-kbl6/igt@gem_mmap_gtt@basic-small-copy-odd.html
Comment 6 CI Bug Log 2019-09-05 07:29:04 UTC
A CI Bug Log filter associated to this bug has been updated:

{- KBL: igt@gem_mmap_gtt@forked-big-copy-xy - fail - Failed assertion: page[j] == i + j -}
{+ KBL: igt@gem_mmap_gtt@* - fail - Failed assertion: page[j] == i + j +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6836/shard-kbl6/igt@gem_mmap_gtt@big-copy-odd.html


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.