Bug 110881 - [CI][RESUME] igt@kms_atomic_transition@2x-modeset-transitions* - skip - Should have at least 2 outputs, found 1
Summary: [CI][RESUME] igt@kms_atomic_transition@2x-modeset-transitions* - skip - Shoul...
Status: RESOLVED DUPLICATE of bug 110580
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: emersion
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-10 12:29 UTC by Martin Peres
Modified: 2019-09-05 10:28 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-06-10 12:29:37 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6216/re-icl-u/igt@kms_atomic_transition@2x-modeset-transitions.html

Starting subtest: 2x-modeset-transitions
Test requirement not met in function run_modeset_transition, file ../tests/kms_atomic_transition.c:887:
Test requirement: num_outputs >= requested_outputs
Should have at least 2 outputs, found 1
Subtest 2x-modeset-transitions: SKIP (0.000s)
Comment 1 Martin Peres 2019-06-10 12:31:17 UTC
Assigning Simon Ser because it looks like it is chamelium-related.
Comment 3 emersion 2019-06-10 12:43:13 UTC
Indeed. It may be because the Chamelium was unavailable because it was being rebooted or the Chamelium port was disabled. I'd suggest waiting a little to see if it happens again.

Sorry about the fuss.
Comment 4 Jani Saarinen 2019-06-10 12:45:34 UTC
Also this system has eDp and 2 ports to chamelium, so should,not skip.
Comment 5 emersion 2019-06-13 10:54:53 UTC
I'm not sure what's happening with this one.

Last failure seen 10 hours ago. Seems like we hit this issue every two days or so.

testrunner@re-icl-u:~$ cat /sys/class/drm/card0-*/status
connected
disconnected
disconnected
disconnected
connected
disconnected
connected
Comment 6 emersion 2019-06-18 14:47:33 UTC
User impact: test coverage issue. We're not able to check that more than 2 atomic modesets in one commit work properly.

Test passed several times recently, see e.g.:

- http://gfx-ci.fi.intel.com/cibuglog-ng/testresult/330739480
- http://gfx-ci.fi.intel.com/cibuglog-ng/testresult/330135066

Whole list: http://gfx-ci.fi.intel.com/cibuglog-ng/results/all?query=test_name+CONTAINS+%27igt%40kms_atomic_transition%402x-modeset-transitions-%27+AND+machine_name+%3D+%27re-icl-u%27
Comment 7 emersion 2019-06-20 12:27:54 UTC
Possible duplicate: https://bugs.freedesktop.org/show_bug.cgi?id=110940
Comment 8 emersion 2019-07-23 14:05:01 UTC

*** This bug has been marked as a duplicate of bug 110940 ***
Comment 9 Arek Hiler 2019-09-05 10:28:30 UTC

*** This bug has been marked as a duplicate of bug 110580 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.