Bug 111662 - [CI][RESUME] igt@gem_exec_blt@cold-max - fail / dmesg-fail - Failed assertion: __gem_execbuf(fd, execbuf) == 0
Summary: [CI][RESUME] igt@gem_exec_blt@cold-max - fail / dmesg-fail - Failed assertion...
Status: RESOLVED DUPLICATE of bug 111593
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 11:59 UTC by Martin Peres
Modified: 2019-10-16 13:26 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-11 11:59:46 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_362/fi-tgl-u/igt@gem_exec_blt@cold-max.html

Starting subtest: cold-max
(gem_exec_blt:971) ioctl_wrappers-CRITICAL: Test assertion failure function gem_execbuf, file ../lib/ioctl_wrappers.c:609:
(gem_exec_blt:971) ioctl_wrappers-CRITICAL: Failed assertion: __gem_execbuf(fd, execbuf) == 0
(gem_exec_blt:971) ioctl_wrappers-CRITICAL: error: -5 != 0
Comment 2 Chris Wilson 2019-09-11 12:38:26 UTC
Another context restore hang; to be checked after '593.

*** This bug has been marked as a duplicate of bug 111593 ***
Comment 3 Martin Peres 2019-09-17 07:43:39 UTC
Used to be seen 6 times per drmtip run, now not seen for one run. Let's wait until drmtip_372 before closing!
Comment 4 Martin Peres 2019-10-16 13:26:49 UTC
(In reply to Martin Peres from comment #3)
> Used to be seen 6 times per drmtip run, now not seen for one run. Let's wait
> until drmtip_372 before closing!

We are at drmtip_387 and still no occurences. Closing!
Comment 5 CI Bug Log 2019-10-16 13:26:59 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.