Bug 111739 - [CI][BAT] igt@gem_render_tiled_blits@basic - fail - Failed assertion: ptr[i] == val
Summary: [CI][BAT] igt@gem_render_tiled_blits@basic - fail - Failed assertion: ptr[i] ...
Status: RESOLVED DUPLICATE of bug 111753
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high major
Assignee: Ramalingam C
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-18 15:40 UTC by Lakshmi
Modified: 2019-10-16 11:13 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-18 15:40:29 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6909/fi-tgl-u2/igt@gem_render_tiled_blits@basic.html
Starting subtest: basic
(gem_render_tiled_blits:2381) CRITICAL: Test assertion failure function check_bo, file ../tests/i915/gem_render_tiled_blits.c:86:
(gem_render_tiled_blits:2381) CRITICAL: Failed assertion: ptr[i] == val
(gem_render_tiled_blits:2381) CRITICAL: Expected 0x00000000, found 0x00040000 at offset 0x00000000
Subtest basic failed.
**** DEBUG ****
(gem_render_tiled_blits:2381) DEBUG: Test requirement passed: render_copy
(gem_render_tiled_blits:2381) ioctl_wrappers-DEBUG: Test requirement passed: __gem_set_caching(fd, handle, caching) == 0
(gem_render_tiled_blits:2381) INFO: Using a snoop linear buffer for comparisons
(gem_render_tiled_blits:2381) INFO: Verifying initialisation...
(gem_render_tiled_blits:2381) INFO: Cyclic blits, forward...
(gem_render_tiled_blits:2381) CRITICAL: Test assertion failure function check_bo, file ../tests/i915/gem_render_tiled_blits.c:86:
(gem_render_tiled_blits:2381) CRITICAL: Failed assertion: ptr[i] == val
(gem_render_tiled_blits:2381) CRITICAL: Expected 0x00000000, found 0x00040000 at offset 0x00000000
(gem_render_tiled_blits:2381) igt_core-INFO: Stack trace:
(gem_render_tiled_blits:2381) igt_core-INFO:   #0 ../lib/igt_core.c:1696 __igt_fail_assert()
(gem_render_tiled_blits:2381) igt_core-INFO:   #1 ../tests/i915/gem_render_tiled_blits.c:76 check_bo()
(gem_render_tiled_blits:2381) igt_core-INFO:   #2 [<unknown>+0x0]
****  END  ****
Subtest basic: FAIL (0.014s)
Comment 1 Lakshmi 2019-09-18 15:41:39 UTC
Assigning to Ram as he is already working on this bug.
Comment 3 Chris Wilson 2019-09-18 15:42:50 UTC
My guess is that this is another variant of the preparser bug.
Comment 4 Chris Wilson 2019-09-20 16:43:13 UTC

*** This bug has been marked as a duplicate of bug 111753 ***
Comment 5 CI Bug Log 2019-10-16 11:13:04 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.