Bug 112005 - VGA monitor not getting signal with intel integrated graphics and kernel 5.3
Summary: VGA monitor not getting signal with intel integrated graphics and kernel 5.3
Status: RESOLVED DUPLICATE of bug 111985
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: Triaged
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-14 20:33 UTC by demanuel
Modified: 2019-10-15 11:11 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: display/Other


Attachments
dmesg output (60.78 KB, text/plain)
2019-10-14 20:33 UTC, demanuel
no flags Details
journal log (96.76 KB, text/plain)
2019-10-14 20:34 UTC, demanuel
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description demanuel 2019-10-14 20:33:47 UTC
Created attachment 145739 [details]
dmesg output

Hello,

I have an integrated intel graphics card, and after i updated to kernel 5.3+
the VGA monitor stops working.

This is being reported by several Archlinux and opensuse tumbleweed users.

The dmesg/journal (both attached), shows a trace.

Related threads:

1- https://bbs.archlinux.org/viewtopic.php?id=249394

2- https://bbs.archlinux.org/viewtopic.php?pid=1866254#p1866254

3- https://bugzilla.kernel.org/show_bug.cgi?id=204995


Regards,
Comment 1 demanuel 2019-10-14 20:34:47 UTC
Created attachment 145740 [details]
journal log
Comment 2 Jani Saarinen 2019-10-15 06:04:13 UTC
Please use latest drm-tip and boot with kernel parameters drm.debug=0x1e log_buf_len=4M. Also is this duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=111985 => Probably a duplicate of bug 111966 <https://bugs.freedesktop.org/show_bug.cgi?id=111966>
Comment 3 demanuel 2019-10-15 10:08:51 UTC
Thanks for the input. It is indeed a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=111985

Closing it as duplicated

*** This bug has been marked as a duplicate of bug 111985 ***
Comment 4 Jani Saarinen 2019-10-15 11:11:15 UTC
Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.