Bug 13633 - [i915 i965]mesa xdemo ' glxpixmap' draw nothing
[i915 i965]mesa xdemo ' glxpixmap' draw nothing
Status: CLOSED DUPLICATE of bug 13764
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915
git
Other Linux (All)
: medium normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 19:12 UTC by Colin.Joe
Modified: 2009-08-24 12:28 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log (19.73 KB, text/plain)
2007-12-12 19:13 UTC, Colin.Joe
Details
xorg.conf (3.82 KB, text/plain)
2007-12-12 19:14 UTC, Colin.Joe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Colin.Joe 2007-12-12 19:12:15 UTC
System Environment:
--------------------------

--Platform:g965 ,q965 ,g945

--Architecture(32-bit,64-bit,compatiblity):64bit & 32bit

--2D driver:
commit e03bc385e924222d3d5f3c9a8d65e1ef63b858dc

--3D driver:
commit 00e10a1385bfd376f5f45ad94e3543ac87f15de8

--DRM:
commit 7dcaf0cdbb57dcf85aa8798736948c280d3966b2

--Xserver:
commit eab0c4e49015fe96f6d985316f9c5fa28a7eb1fe


--Kernel:
2.6.22-rc5


Bug detailed description:
-------------------------
startx ,run glxpixmap . find it draw nothing . then I disable dri ,this case can run normally.


Reproduce steps:
----------------
 run glxpixmap



Current result:
----------------
fail and draw nothing


Expected result:
----------------
run normally
Comment 1 Colin.Joe 2007-12-12 19:13:28 UTC
Created attachment 13078 [details]
Xorg.0.log
Comment 2 Colin.Joe 2007-12-12 19:14:24 UTC
Created attachment 13079 [details]
xorg.conf
Comment 3 Gordon Jin 2008-01-06 21:41:30 UTC
duplicated report, just on different hardware.

*** This bug has been marked as a duplicate of bug 13764 ***
Comment 4 ajax at nwnk dot net 2009-08-24 12:28:39 UTC
Mass version move, cvs -> git