Bug 14104 - Assertion `intel->batch->id == intel->last_state_batch_id' failed with i915_dri.
Summary: Assertion `intel->batch->id == intel->last_state_batch_id' failed with i915_dri.
Status: RESOLVED DUPLICATE of bug 14073
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915 (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-16 20:12 UTC by MASAO TAKAHASHI
Modified: 2009-08-24 12:29 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg log (18.92 KB, text/plain)
2008-01-16 20:12 UTC, MASAO TAKAHASHI
Details

Description MASAO TAKAHASHI 2008-01-16 20:12:33 UTC
Created attachment 13756 [details]
Xorg log

Invoking mesa-demos such as ipers, geartrain, gamma, cube_demo, fire
  then demos are aborted displaying a error message as follows.
"fire: intel_tris.c:114: intelStartInlinePrimitive: Assertion `intel->batch->id ==   intel->last_state_batch_id' failed.
Aborted"

Environment
  CPU : Pentium4 2.66GHz
  MEM : 512MB
  Video memory : 8MB stolen
  Chipset : intel 82865G

  OS : Fedora core rawhide linux-2.6.24-0.156.rc8.fc9
  mesa : 7.1.0 git version 20080117
  drm : 2.3.1 git version  20080117
Comment 1 Shuang He 2008-01-16 20:50:20 UTC
seems a duplicate of bug #14073

*** This bug has been marked as a duplicate of bug 14073 ***
Comment 2 Adam Jackson 2009-08-24 12:29:11 UTC
Mass version move, cvs -> git


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.