Bug 14258 - uploading file as a remix returns false error
Summary: uploading file as a remix returns false error
Status: RESOLVED NOTOURBUG
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: Other All
: highest normal
Assignee: default user for a product
QA Contact:
URL: http://openclipart.org/media/submit/r...
Whiteboard:
Keywords:
: 25176 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-01-26 09:52 UTC by John Olsen
Modified: 2010-08-18 03:24 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Olsen 2008-01-26 09:52:53 UTC
if one uploads a remix they will get an error back.  But this is a flase error in terms of the upload.  The file actually has been uploaded and the page made.  You can go to and continue uploading other files.  But some people see this error as a failure to upload and resubmit the file.  That creates multiple versions of the same file.
Comment 1 Greg Rundlett 2009-11-18 20:24:00 UTC
*** Bug 25176 has been marked as a duplicate of this bug. ***
Comment 2 Tollef Fog Heen 2010-08-18 03:24:40 UTC
Closing all openclipart bugs as openclipart is now on launchpad, as per request from  Jon Philips.


bug/show.html.tmpl processed on Sep 26, 2016 at 15:44:08.
(provided by the Example extension).