Bug 25176 - remix upload generates "Array to string conversion" error
remix upload generates "Array to string conversion" error
Status: VERIFIED DUPLICATE of bug 14258
Product: openclipart.org
Classification: Unclassified
Component: clipart
unspecified
Other All
: high normal
Assigned To: default user for a product
http://openclipart.org/media/submit/r...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-18 20:15 UTC by Greg Rundlett
Modified: 2009-11-18 20:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Rundlett 2009-11-18 20:15:58 UTC
When submitting a "remix", I received a white-screen with the following error message:

"/var/www/openclipart.org/htdocs/cc-custom.php"(114): Array to string conversion [2009-11-19 03:14 am][127.0.0.1][/media/submit/remix] 


Despite the error message, the upload apparently succeeded b/c I can see it in my profile  http://openclipart.org/media/people/freephile

The image I uploaded was "cake" http://openclipart.org/media/files/freephile/14765

+++++++++++++++++++++++++++

In general, the whole 'remix' idea seems to be broken.  I found the "Balloons" image on the old site, and tried to upload a modified version as a remix but it wouldn't find the original -- so I couldn't attribute the source except to note it in the actual metadata of the file itself.  I did do that because I created the file in Inkscape.
Comment 1 Greg Rundlett 2009-11-18 20:24:00 UTC
duplicate of issue 14258, so this bug goes back to at least January 2008

*** This bug has been marked as a duplicate of bug 14258 ***