Bug 14778 - xdg-autostart script
Summary: xdg-autostart script
Status: RESOLVED MOVED
Alias: None
Product: Portland
Classification: Unclassified
Component: xdg-utils (show other bugs)
Version: unspecified
Hardware: Other All
: medium enhancement
Assignee: Portland Bugs
QA Contact:
URL:
Whiteboard:
Keywords:
: 7016 (view as bug list)
Depends on: 7016
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-02 08:07 UTC by Dana Jansens
Modified: 2019-02-16 13:29 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
the script (6.41 KB, application/octet-stream)
2008-03-02 08:07 UTC, Dana Jansens
Details
A bug fix for the script (270 bytes, patch)
2009-12-10 06:37 UTC, Dana Jansens
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Dana Jansens 2008-03-02 08:07:11 UTC
Here is a script that provides autostart functionality based on the fd.org autostart specification.

It is written in python and uses the PyXDG library.
Comment 1 Dana Jansens 2008-03-02 08:07:40 UTC
Created attachment 14765 [details]
the script
Comment 2 Dana Jansens 2009-12-10 06:37:08 UTC
Created attachment 31935 [details] [review]
A bug fix for the script
Comment 3 Daniel Stone 2019-02-16 13:22:11 UTC
*** Bug 7016 has been marked as a duplicate of this bug. ***
Comment 4 GitLab Migration User 2019-02-16 13:29:04 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xdg/xdg-utils/issues/24.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.