Bug 7016 - xdg-autostart missing
Summary: xdg-autostart missing
Status: RESOLVED DUPLICATE of bug 14778
Alias: None
Product: Portland
Classification: Unclassified
Component: xdg-utils (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Portland Bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 14778
  Show dependency treegraph
 
Reported: 2006-05-24 06:58 UTC by Waldo Bastian
Modified: 2019-02-16 13:22 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Waldo Bastian 2006-05-24 06:58:31 UTC
A tool should be added to register an application desktop file so that the 
application will get executed automatically the next time the user logs in
Comment 1 Waldo Bastian 2006-06-16 16:37:21 UTC
Delayed till after 1.0 
Comment 2 Daniel Stone 2019-02-16 13:22:11 UTC

*** This bug has been marked as a duplicate of bug 14778 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.