Bug 15191 - [965]mesa xdemo 'manywin' run abort
[965]mesa xdemo 'manywin' run abort
Status: RESOLVED DUPLICATE of bug 13890
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965
git
Other Linux (All)
: medium normal
Assigned To: haihao
:
Depends on: 15717
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 23:15 UTC by Colin.Joe
Modified: 2009-08-24 12:29 UTC (History)
2 users (show)

See Also:


Attachments
Xorg.0.log (21.35 KB, text/plain)
2008-03-24 23:17 UTC, Colin.Joe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Colin.Joe 2008-03-24 23:15:07 UTC
System Environment:
--------------------------

--Platform:965
--Architecture(32-bit,64-bit,compatiblity):32bit & 64bit 
--2D driver:master 645980596450ed21c3b8927410a6bfe38a0c55d1
--3D driver:master c98642169496cfa7d8026dbd5214fafbde962002

--DRM:master b0817a42e789a83454e6acba0578116829e2bf51

--Xserver:master 4217ba0cf0c9bbea3774760e836ab372acf3237c

--Kernel:2.6.24

Bug detailed description:
--------------------------
startx, run manywin -n 10 ,run abort.


Reproduce steps:
----------------
1.startx 
2../manywin -n 10


Current result:
----------------

run abort

Expected result:
----------------
run normally
Comment 1 Colin.Joe 2008-03-24 23:17:09 UTC
Created attachment 15438 [details]
Xorg.0.log
Comment 2 Gordon Jin 2008-03-25 19:12:01 UTC
btw, there's a non-ttm bug for 'manywin' on #13890.
Comment 3 Colin.Joe 2008-03-25 19:52:35 UTC
btw,this case can run normally on 915 .
Comment 4 Eric Anholt 2008-04-30 11:06:27 UTC

*** This bug has been marked as a duplicate of bug 13890 ***
Comment 5 ajax at nwnk dot net 2009-08-24 12:29:42 UTC
Mass version move, cvs -> git