Bug 15717 - [965]mesa xdemo 'manywin' crash X
[965]mesa xdemo 'manywin' crash X
Status: RESOLVED DUPLICATE of bug 13890
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965
git
Other Linux (All)
: medium normal
Assigned To: haihao
:
Depends on:
Blocks: 15191
  Show dependency treegraph
 
Reported: 2008-04-25 21:46 UTC by Colin.Joe
Modified: 2009-08-24 12:30 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log (19.95 KB, text/plain)
2008-04-25 21:51 UTC, Colin.Joe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Colin.Joe 2008-04-25 21:46:38 UTC
System Environment:
--------------------------

--Platform:965
--Architecture(32-bit,64-bit,compatiblity):64bit 
--2D driver: 1d467a8038946a37844795e8860be113d43219ac 
--3D driver:  118de7a01369977d13f40bab2ad591320cc7f7ff
--DRM: 10b9a116a7b7fe3acf0848de9e0cf40f8e1bcd75
--Xserver: 0209e46249b61974a6e3ed54a51cc36dfaf0064f
--Kernel:2.6.24-rc3 

Bug detailed description:
--------------------------
startx ,run manywin 0n 965 , it soon crash X , and manywin run abort on 945,
but don't crash X . you can see bug 15191 for the detail of  running  abort. 


Reproduce steps:
----------------
1. start X 
2 ./manywin - 10 


Current result:
----------------
crash X 


Expected result:
----------------
run fine
Comment 1 Colin.Joe 2008-04-25 21:51:11 UTC
Created attachment 16184 [details]
Xorg.0.log
Comment 2 Eric Anholt 2008-04-30 11:07:15 UTC

*** This bug has been marked as a duplicate of bug 13890 ***
Comment 3 ajax at nwnk dot net 2009-08-24 12:30:06 UTC
Mass version move, cvs -> git