Bug 16976 - Error installing applications after internet dropout while installing one application
Summary: Error installing applications after internet dropout while installing one app...
Status: RESOLVED DUPLICATE of bug 16965
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-03 15:40 UTC by Robert Becker
Modified: 2008-08-06 02:24 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Becker 2008-08-03 15:40:33 UTC
Error Type: <type 'exceptions.TypeError'>
Error Value: object of type 'instancemethod' has no len()
  File : /usr/share/PackageKit/helpers/yum/install-packages.py , line 19, in <module>
    backend.install_packages(packages)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 226, in wrapper
    func(*args,**kwargs)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 949, in install_packages
    self._runYumTransaction()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1151, in _runYumTransaction
    hex_fingerprint = "80740e5" * len(fingerprint) 161787584ple(map(ord, fingerprint))
Comment 1 Robert Becker 2008-08-03 15:44:12 UTC
Adobe Reader and Adobe Flash are affected.  Installed GQView OK.

Comment 2 Richard Hughes 2008-08-06 02:23:14 UTC
Is this reproducable? Have you got any more information about how to reproduce this please.
Comment 3 Richard Hughes 2008-08-06 02:24:21 UTC

*** This bug has been marked as a duplicate of bug 16965 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.