Bug 17694 (sclark) - this needs to bee fixed
Summary: this needs to bee fixed
Status: RESOLVED INVALID
Alias: sclark
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high critical
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
: 17668 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-09-21 07:22 UTC by Shaun Clark
Modified: 2008-10-13 06:32 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shaun Clark 2008-09-21 07:22:54 UTC
Error Value: rpmdb open failed
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1819, in <module>
    main()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1808, in main
    backend = PackageKitYumBackend('',lock=True)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 118, in __init__
    self._setup_yum()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1552, in _setup_yum
    self.yumbase.doConfigSetup(errorlevel=0,debuglevel=0)     # Setup Yum Config
  File : /usr/lib/python2.5/site-packages/yum/__init__.py, line 139, in doConfigSetup
    errorlevel=errorlevel)
  File : /usr/lib/python2.5/site-packages/yum/__init__.py, line 191, in _getConfig
    self._conf = config.readMainConfig(startupconf)
  File : /usr/lib/python2.5/site-packages/yum/config.py, line 753, in readMainConfig
    yumvars['releasever'] = _getsysver(startupconf.installroot, startupconf.distroverpkg)
  File : /usr/lib/python2.5/site-packages/yum/config.py, line 823, in _getsysver
    idx = ts.dbMatch('provides', distroverpkg)
Comment 1 Adam Jackson 2008-09-29 12:25:19 UTC
You might be right, but it's not an fdo admin bug.
Comment 2 Richard Hughes 2008-10-13 06:31:24 UTC
Can you provide _much_ more information and reopen this bug please? Thanks.
Comment 3 Richard Hughes 2008-10-13 06:32:24 UTC
*** Bug 17668 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.