Bug 17706 - YUMEX
Summary: YUMEX
Status: RESOLVED DUPLICATE of bug 17559
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: highest critical
Assignee: Richard Hughes
QA Contact:
URL: http://www.rwal.net
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-22 00:25 UTC by Richard T. Walraven
Modified: 2008-09-29 23:42 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard T. Walraven 2008-09-22 00:25:26 UTC
Error Type: <type 'exceptions.SyntaxError'>
Error Value: invalid syntax (filter-data.py, line 111)
  File : /usr/share/PackageKit/helpers/yum/refresh-cache.py , line 17, in <module>
    backend = PackageKitYumBackend(sys.argv[1:])
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 242, in __init__
    self._setup_yum()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1555, in _setup_yum
    self.yumbase.doConfigSetup(errorlevel=0,debuglevel=0)     # Setup Yum Config
  File : /usr/lib/python2.5/site-packages/yum/__init__.py , line 139, in doConfigSetup
    errorlevel=errorlevel)
  File : /usr/lib/python2.5/site-packages/yum/__init__.py , line 189, in _getConfig
    startupconf.pluginconfpath,disabled_plugins,enabled_plugins)
  File : /usr/lib/python2.5/site-packages/yum/__init__.py , line 355, in doPluginSetup
    plugin_types, confpath, disabled_plugins, enabled_plugins)
  File : /usr/lib/python2.5/site-packages/yum/plugins.py , line 152, in __init__
    self._importplugins(types)
  File : /usr/lib/python2.5/site-packages/yum/plugins.py , line 195, in _importplugins
    self._loadplugin(modulefile, types)
  File : /usr/lib/python2.5/site-packages/yum/plugins.py , line 251, in _loadplugin
    module = imp.load_module(modname, fp, pathname, description)
Comment 1 Adam Jackson 2008-09-29 12:26:44 UTC
-> packagekit
Comment 2 Richard Hughes 2008-09-29 23:42:16 UTC

*** This bug has been marked as a duplicate of bug 17559 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.