Bug 18134 - Package search failed
Summary: Package search failed
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
: 18135 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-10-20 14:17 UTC by Cliff Schomburg
Modified: 2009-04-16 14:05 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cliff Schomburg 2008-10-20 14:17:35 UTC
Entered keyword "numlock" into the search bar in the Add/Remove Software application.  Hit return to begin search, and the following error appeared:  command 'search-name newest numlock' is not known

The message also said to report his error to bugs.freedesktop.org.
Comment 1 Richard Hughes 2009-04-16 04:08:07 UTC
What version PackageKit? Does this still happen?
Comment 2 Richard Hughes 2009-04-16 04:08:25 UTC
*** Bug 18135 has been marked as a duplicate of this bug. ***
Comment 3 Michal Nowak 2009-04-16 13:23:52 UTC
gnome-packagekit-0.3.14-1.fc10.i386 is OK... Probably we can close this one safely?


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.